Hello & Welcome to our community. Is this your first visit? Register


Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    North Carolina
    Posts
    2

    Zero App update issue

    Hi,

    Since the November app update, I can't connect my Zero to my phone. My bike has a trusted Bluetooth connection to the phone, but when I open the app it won't connect to the bike. I keep trying, and it seems that when it finally connects, the app dies and states, "Unfortunately, Zero Motorcycles has stopped." I have tried killing the app, rebooting the phone, relinking the Bluetooth connection, reinstalling the app, and I still have no luck. The app either doesn't recognize the bike, even though Bluetooth does, or the app crashes when it is seemingly trying to connect.

    I have a 2016 Zero SR. My phone is an Android Droid Maxx running Android 4.4.4 (19) patch level 2016-04-01. The Zero App is version 1.4.56(18).

    Does anyone have any suggestions? I am flummoxed. I am wondering if I need to roll back to the pre-November (2017 Zero) app update and if that is even possible. Any help would be greatly appreciated.

    Thanks,

    Jack

  2. #2
    Junior Member
    Join Date
    Dec 2016
    Location
    Georgia
    Posts
    4
    Quote Originally Posted by countzero View Post
    Hi,

    Since the November app update, I can't connect my Zero to my phone. My bike has a trusted Bluetooth connection to the phone, but when I open the app it won't connect to the bike. I keep trying, and it seems that when it finally connects, the app dies and states, "Unfortunately, Zero Motorcycles has stopped." I have tried killing the app, rebooting the phone, relinking the Bluetooth connection, reinstalling the app, and I still have no luck. The app either doesn't recognize the bike, even though Bluetooth does, or the app crashes when it is seemingly trying to connect.

    I have a 2016 Zero SR. My phone is an Android Droid Maxx running Android 4.4.4 (19) patch level 2016-04-01. The Zero App is version 1.4.56(18).

    Does anyone have any suggestions? I am flummoxed. I am wondering if I need to roll back to the pre-November (2017 Zero) app update and if that is even possible. Any help would be greatly appreciated.

    Thanks,

    Jack
    Same Problem with my DSR - I called Zero and they don't even have a clue whats wrong. I'm sure some pencil head did the programming.

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Location
    Sierras
    Posts
    5
    This is a late reply, but hopefully the issue is resolved. I just bought a DSR this week and have not had issues with the app, so hopefully you are good to go!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT. The time now is 10:43 AM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
vBulletin Skin By: PurevB.com